Dieses Mal war alles gut :-)

Ja der Test mit dem Milestone hat also geklappt. Mit der Version 1.3.7 von WordPress for Android scheinen also die Kinderkrankheiten behoben zu sein. Gut so, also auf diese Weise gelingt es dann vielleicht doch einmal, auf Motorradtouren die Tagesstrecken zu dokumentieren ohne gleich das Notebook mitschleppen zu müssen. Die letzten Wochen waren mit Arbeit und einigem an privaten Ärger angefüllt. Die letzten 14 Tage habe ich regelmäßig Eintragungen im Tagebuch gemacht, Kotivox hat sich bewährt und läuft sauber in Dropbox. Kann also von jedem meiner 3 Rechner zugreifen und editieren. Der Traum wäre jetzt noch, Kotivox auf dem Milestone zum rennen zu bringen ;-), aber das ist wohl utopisch.

1. Job

Hier war wieder einiges am Laufen. Datensicherungsprobleme, der Panda hat gezickt nach einer Aktualisierung der Firmware und die Anbindung des neuen Teilnetzes per WLAN gestaltete sich etwas holperig. Inzwischen läuft es wieder meinen Vorstellungen entsprechend und ich kann mich den längerfristigen Aufgaben wie der längst fälligen Aktualisierung unserer Netzwerkdokumentation widmen.

2. Computer

Kubuntu 10.10 läuft jetzt auf allen 3 Rechnern. Stabil und ohne zu zicken. Mein Arbeitsplatz hier in der Firma hatte nach einem verkorksten KDE-Update einige Schwierigkeiten gemacht., liess sich aber durch eine Neuinstallation von KDE wieder überreden mit mir zu „sprechen“ :-). Zu Hause der Rechner musss mal wieder hier in der Firma ans Netz um all die Aktualisierungen realisieren zu können, die in den vergangenen 4 Wochen bei KDE und Kubuntu angefallen sind.

Immer besser gefallen mir die Möglichkeiten, die Dropbox bietet. Habe nun im Publicbereich meines Accounts einige PDF-Dateien (Chroniken usw.) zum Download für die interessierten Mitglieder eines Forums zur Verfügung gestellt. Hat alles wunderbar funktioniert. Wegen des im Moment noch üppigen Speichers von 2,2 GB und meinen doch nicht so riesigen Dateien habe ich inzwischen die gesamte Dokumentensammlung zum Thema GT bei Dropbox abgelegt. Habe ich also die Möglichkeit flexibel darauf zu zu greifen.

Noch ein Test mit WordPress for Android

Da es ja nun eine neue Version gibt, noch einmal der Versuch mit dem Handy den Blog zu füttern. Ob wohl heute alles ankommt?
Ist ja auch schon wieder eine Weile her das ich hier geschrieben habe. War eine Menge los privat und auf Arbeit. Aber dazu dann doch lieber mehr per PC und Blogilo.

Die Meerkatze ("Erdmännchen") rennt

Inzwischen läuft die Version 10.10 von Kubuntu bereits 3 Wochen auf Laptop und Firmenrechner. Zeit für ein Fazit.

1. Kubuntu 10.10 "Maverick Meerkat"

Die Updates liefen problemlos auf den beiden Maschinen. Große Änderungen sind nicht erkennbar. Stabilität und Geschwindigkeit aber haben einen heftigen Sprung nach vorn gemacht. In Verbindung mit den aktuellen KDE-Versionen macht es richtig Spaß damit zu arbeiten.

Während ich das schreibe, läuft das Update auf denm Heimrechner. Hier bin ich immer etwas zurückhaltender, aber jetzt wird es Zeit, die Vorteile der neuen Version auch zu Hause zu nutzen …

2. Firma

Es gab einige Schwierigkeiten in den vergangenen Tage. Problem 1 war der Panda. Nach einem Firmware-Update (der Vorgang an sich war schon mit Schwierigkeiten verbunden), fuhr sich die Appliance immer nach einigen Stunden zu und ließ nichts mehr aus dem und zum Mailserver durch. Absolut kein Mailverkehr mehr! Nachdem ich Konfigurationsfehler ausschließen konnte (altmodisch wie ich bin, ging ich erst einmal von einem Fehler bei mir aus 😉 ), also der Kontakt zu Panda. Stunden später und einer Rückkehr zur alten Firmware durch mich um den Fehler zu beheben, dann die Information von Panda: Einspielen eines Patches. Allerdings ist dieser Patch nicht auf der offiziellen Homepage der Firma zu finden. Habe Panda nun mitgeteilt, dass ich nun bei der Vorversion der Firmware bleibe und abwarte, bis es ein offizielles (und getestetes) Patch von Panda gibt. Und auch dann werde ich ein wenig warten.

Das zweite Problem betraf die Datensicherung. Im August war der Wechsler ausgefallen. Da bei Dell gerade ein günstiges Angebot auf ein scheinbar baugleiches Gerät verfügbar war , haben wir dieses bestellt. Damit fingen die Schwierigkeiten an. Bei Dell war ein Wechsel von SCSI auf SAS vollzogen worden. Natürlich ist darauf nicht hingewiesen worden. Also entsprechenden Controller nachbestellt. Dann stellte sich heraus, dass Dell das falsche Kabel mitgeliefert hat. Nach einem Telefonat (der Service bei Dell hat hier ein weiteres Mal Flexibilität bewiesen. Großes Lob.) wurde auch dieses Problem (ohne Mehrkosten) behoben.

Nun gingen die Probleme aber richtig los: das Laufwerk wurde durch BackupExec 9.2 für Netware erkannt, nicht aber der Wechsler. Nach einigen Versuchen, viel Internetrecherche und dem alten Prinzip "try and error" ist es mir gestern endlich gelungen, dass auch der Wechsler erkannt und verwendet werden kann. Heute nun die letzte Hürde geklärt: der Agent des Windows-Servers wurde nicht angesprochen. Hier aber eine relativ einfache Lösung. Im Medienserver IP-Adresse des Servers, DNS-Name und Seriennummer des Agenten manuell eingetragen und siehe da, auch unser ERP-System kann gesichert werden. Die Zeiten des manuellen Bandwechsels sind Gott sei Dank vorbei!

Soweit erst einmal! Neuer Beitrag zum Thema Geschichte folgt in Kürze.